summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/patches-3.9/0164-Kbuild-add-missing-space.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/patches-3.9/0164-Kbuild-add-missing-space.patch')
-rw-r--r--target/linux/ramips/patches-3.9/0164-Kbuild-add-missing-space.patch38
1 files changed, 38 insertions, 0 deletions
diff --git a/target/linux/ramips/patches-3.9/0164-Kbuild-add-missing-space.patch b/target/linux/ramips/patches-3.9/0164-Kbuild-add-missing-space.patch
new file mode 100644
index 0000000000..5242d2081b
--- /dev/null
+++ b/target/linux/ramips/patches-3.9/0164-Kbuild-add-missing-space.patch
@@ -0,0 +1,38 @@
+From 3630032605c18986555263eccc08b929e4c6d473 Mon Sep 17 00:00:00 2001
+From: John Crispin <blogic@openwrt.org>
+Date: Fri, 17 May 2013 01:03:45 +0200
+Subject: [PATCH 164/164] Kbuild: add missing space
+
+Currently the output looks like this:
+DTC arch/mips/ralink/dts/mt7620a_eval.dtb
+DTB arch/mips/ralink/dts/mt7620a_eval.dtb.S
+AS arch/mips/ralink/dts/mt7620a_eval.dtb.o
+
+Whitespace error was introduced by initial commit
+commit aab94339cd85d726abeae78fc02351fc1910e6a4
+Author: Dirk Brandewie <dirk.brandewie@gmail.com>
+Date: Wed Dec 22 11:57:26 2010 -0800
+
+of: Add support for linking device tree blobs into vmlinux
+
+Signed-off-by: John Crispin <blogic@openwrt.org>
+---
+ scripts/Makefile.lib | 2 +-
+ 1 file changed, 1 insertion(+), 1 deletion(-)
+
+diff --git a/scripts/Makefile.lib b/scripts/Makefile.lib
+index 07125e6..e13fff1 100644
+--- a/scripts/Makefile.lib
++++ b/scripts/Makefile.lib
+@@ -251,7 +251,7 @@ cmd_gzip = (cat $(filter-out FORCE,$^) | gzip -n -f -9 > $@) || \
+ # ---------------------------------------------------------------------------
+
+ # Generate an assembly file to wrap the output of the device tree compiler
+-quiet_cmd_dt_S_dtb= DTB $@
++quiet_cmd_dt_S_dtb= DTB $@
+ cmd_dt_S_dtb= \
+ ( \
+ echo '\#include <asm-generic/vmlinux.lds.h>'; \
+--
+1.7.10.4
+