summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621/profiles/ubnt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/mt7621/profiles/ubnt.mk')
-rw-r--r--target/linux/ramips/mt7621/profiles/ubnt.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/ubnt.mk b/target/linux/ramips/mt7621/profiles/ubnt.mk
new file mode 100644
index 0000000000..b66b206694
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/ubnt.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/UBNT-ERX
+ NAME:=Ubiquiti EdgeRouter X
+ FEATURES+=nand -usb
+ PACKAGES:=-kmod-mt76 -wpad-mini -kmod-cfg80211
+endef
+
+define Profile/UBNT-ERX/Description
+ Package set compatible with the Ubiquiti EdgeRouter X
+endef
+$(eval $(call Profile,UBNT-ERX))