summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7621/profiles/mqmaker.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/mt7621/profiles/mqmaker.mk')
-rw-r--r--target/linux/ramips/mt7621/profiles/mqmaker.mk20
1 files changed, 20 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7621/profiles/mqmaker.mk b/target/linux/ramips/mt7621/profiles/mqmaker.mk
new file mode 100644
index 0000000000..ae35e7dc66
--- /dev/null
+++ b/target/linux/ramips/mt7621/profiles/mqmaker.mk
@@ -0,0 +1,20 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/witi
+ NAME:=MQmaker WiTi
+ FEATURES+=rtc
+ PACKAGES:=\
+ kmod-usb-core kmod-usb3 kmod-usb-hid kmod-sdhci-mt7620 \
+ kmod-ledtrig-usbdev kmod-ata-core kmod-ata-ahci \
+ kmod-rtc-pcf8563 kmod-i2c-mt7621
+endef
+
+define Profile/witi/Description
+ Package set compatible with MQmaker WiTi board.
+endef
+$(eval $(call Profile,witi))