summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles/zbt.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/mt7620/profiles/zbt.mk')
-rw-r--r--target/linux/ramips/mt7620/profiles/zbt.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/zbt.mk b/target/linux/ramips/mt7620/profiles/zbt.mk
new file mode 100644
index 0000000000..c33048f4ab
--- /dev/null
+++ b/target/linux/ramips/mt7620/profiles/zbt.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ZBT-WE826
+ NAME:=ZBT-WE826 Device
+ PACKAGES:=\
+ kmod-scsi-core kmod-scsi-generic kmod-mmc kmod-sdhci \
+ block-mount kmod-usb-core kmod-usb-dwc2 kmod-usb2 kmod-usb-ohci \
+ kmod-mt76
+endef
+
+define Profile/ZBT-WE826/Description
+ Support for ZBT WE-826-(B,T) routers
+endef
+$(eval $(call Profile,ZBT-WE826))