summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/mt7620/profiles/elecom.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/mt7620/profiles/elecom.mk')
-rw-r--r--target/linux/ramips/mt7620/profiles/elecom.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ramips/mt7620/profiles/elecom.mk b/target/linux/ramips/mt7620/profiles/elecom.mk
new file mode 100644
index 0000000000..5c84c92715
--- /dev/null
+++ b/target/linux/ramips/mt7620/profiles/elecom.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2016 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/WRH-300CR
+ NAME:=ELECOM WRH-300CR
+ PACKAGES:=\
+ kmod-usb-core kmod-usb2 kmod-usb-ohci kmod-usb-storage \
+ kmod-scsi-core kmod-fs-ext4 block-mount
+endef
+
+define Profile/WRH-300CR/Description
+ Package set optimized for the ELECOM WRH-300CR.
+endef
+$(eval $(call Profile,WRH-300CR))