summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index 2f4fdf16ed..b0b35796a7 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -554,6 +554,8 @@ Image/Build/Profile/MOFI3500-3GN=$(call BuildFirmware/Default8M/$(1),$(1),mofi35
# Kernel name should be "Linux Kernel Image" to make the OpenWrt image installable from factory Web UI
Image/Build/Profile/3G150B=$(call BuildFirmware/Default4M/$(1),$(1),3g150b,3G150B,Linux Kernel Image)
+Image/Build/Profile/MR102N=$(call BuildFirmware/Default8M/$(1),$(1),mr-102n,MR-102N)
+
Image/Build/Profile/MPRA1=$(call BuildFirmware/Default4M/$(1),$(1),mpr-a1,MPRA1,Linux Kernel Image)
Image/Build/Profile/MPRA2=$(call BuildFirmware/Default8M/$(1),$(1),mpr-a2,MPRA2,Linux Kernel Image)
@@ -724,6 +726,7 @@ define Image/Build/Profile/Default
$(call Image/Build/Profile/M3,$(1))
$(call Image/Build/Profile/M4,$(1))
$(call Image/Build/Profile/MOFI3500-3GN,$(1))
+ $(call Image/Build/Profile/MR102N,$(1))
$(call Image/Build/Profile/MPRA1,$(1))
$(call Image/Build/Profile/MPRA2,$(1))
$(call Image/Build/Profile/MZKW300NH2,$(1))