summaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/Makefile')
-rw-r--r--target/linux/ramips/image/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/target/linux/ramips/image/Makefile b/target/linux/ramips/image/Makefile
index f1a0ec406e..5e19c3f97d 100644
--- a/target/linux/ramips/image/Makefile
+++ b/target/linux/ramips/image/Makefile
@@ -952,7 +952,7 @@ endif
#
ifeq ($(SUBTARGET),mt7621)
- TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1 re6500 sap-g3200u3
+ TARGET_DEVICES += mt7621 wsr-600 wsr-1166 dir-860l-b1 firewrt pbr-m1 re6500 sap-g3200u3 zbt-wg2626
endif
define Device/mt7621
@@ -1002,6 +1002,11 @@ define Device/sap-g3200u3
DTS := SAP-G3200U3
endef
+define Device/zbt-wg2626
+ DTS := ZBT-WG2626
+ IMAGE_SIZE := $(ralink_default_fw_size_16M)
+endef
+
#
# MT7628 Profiles
#