summaryrefslogtreecommitdiffstats
path: root/target/linux/ppc44x/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ppc44x/image/Makefile')
-rw-r--r--target/linux/ppc44x/image/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/linux/ppc44x/image/Makefile b/target/linux/ppc44x/image/Makefile
index b0513af788..e2303f6e78 100644
--- a/target/linux/ppc44x/image/Makefile
+++ b/target/linux/ppc44x/image/Makefile
@@ -4,10 +4,12 @@
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
+
+JFFS2_BLOCKSIZE=256k
+
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
-JFFS2_BLOCKSIZE=256k
define Image/Prepare
$(LINUX_DIR)/scripts/dtc/dtc -O dtb -R 4 -S 0x20000 $(DTS_DIR)/canyonlands.dts > $(KDIR)/openwrt-canyonlands.dtb