summaryrefslogtreecommitdiffstats
path: root/target/linux/ppc44x/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ppc44x/image/Makefile')
-rw-r--r--target/linux/ppc44x/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ppc44x/image/Makefile b/target/linux/ppc44x/image/Makefile
index d4b1260fe1..b0513af788 100644
--- a/target/linux/ppc44x/image/Makefile
+++ b/target/linux/ppc44x/image/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2007-2010 OpenWrt.org
+# Copyright (C) 2007-2015 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -31,7 +31,7 @@ endef
define Image/Build/squashfs
$(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
( \
- dd if=$(KDIR)/cuImage.taishan bs=2048k conv=sync; \
+ dd if=$(KDIR)/cuImage.taishan bs=256k conv=sync; \
dd if=$(KDIR)/root.$(1) bs=256k conv=sync; \
) > $(BIN_DIR)/$(IMG_PREFIX)-taishan-$(1).img
( \