summaryrefslogtreecommitdiffstats
path: root/target/linux/oxnas/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/oxnas/image/Makefile')
-rw-r--r--target/linux/oxnas/image/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/target/linux/oxnas/image/Makefile b/target/linux/oxnas/image/Makefile
index ae1050e9a1..27da2da27c 100644
--- a/target/linux/oxnas/image/Makefile
+++ b/target/linux/oxnas/image/Makefile
@@ -18,7 +18,7 @@ DEVICE_VARS += DEVICE_DTS KERNEL_SIZE PAGESIZE BLOCKSIZE SUBPAGESIZE
DEVICE_VARS += KERNEL_IN_UBI UBOOTENV_IN_UBI UBIFS_OPTS
KERNEL_LOADADDR := 0x60008000
-TARGET_DEVICES = kd20 pogoplug-pro pogoplug-v3 stg212
+TARGET_DEVICES = akitio kd20 pogoplug-pro pogoplug-v3 stg212
define Device/Default
KERNEL_DEPENDS = $$(wildcard $(DTS_DIR)/$$(DEVICE_DTS).dts)
@@ -38,6 +38,10 @@ define Device/Default
UBOOTENV_IN_UBI := 1
endef
+define Device/akitio
+ PROFILES := Default AKITIO
+ DEVICE_DTS := ox820-akitio
+endef
define Device/kd20
PROFILES := Default KD20