summaryrefslogtreecommitdiffstats
path: root/target/linux/omap24xx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/omap24xx/Makefile')
-rw-r--r--target/linux/omap24xx/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/omap24xx/Makefile b/target/linux/omap24xx/Makefile
new file mode 100644
index 0000000000..2d04d7c80c
--- /dev/null
+++ b/target/linux/omap24xx/Makefile
@@ -0,0 +1,22 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=arm
+BOARD:=omap24xx
+BOARDNAME:=TI OMAP-24xx
+FEATURES:=jffs2
+
+LINUX_VERSION:=2.6.35
+
+define Target/Description
+ TI OMAP-24xx
+endef
+
+include $(INCLUDE_DIR)/target.mk
+
+$(eval $(call BuildTarget))