summaryrefslogtreecommitdiffstats
path: root/target/linux/mxs
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mxs')
-rw-r--r--target/linux/mxs/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mxs/modules.mk b/target/linux/mxs/modules.mk
index 087878b59e..d363360577 100644
--- a/target/linux/mxs/modules.mk
+++ b/target/linux/mxs/modules.mk
@@ -44,7 +44,7 @@ define KernelPackage/sound-soc-mxs
$(LINUX_DIR)/sound/soc/mxs/snd-soc-mxs-builtin-pcm.ko \
$(LINUX_DIR)/sound/soc/codecs/snd-soc-mxs-builtin-codec.ko
AUTOLOAD:=$(call AutoLoad,65,snd-soc-mxs-builtin-pcm snd-soc-mxs-builtin-dai snd-soc-mxs-builtin-codec snd-soc-mxs-builtin-audio)
- DEPENDS:=@TARGET_mxs +kmod-sound-soc-core
+ DEPENDS:=@TARGET_mxs +kmod-sound-soc-core @LINUX_3_18
$(call AddDepends/sound)
endef