summaryrefslogtreecommitdiffstats
path: root/target/linux/mxs/modules.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mxs/modules.mk')
-rw-r--r--target/linux/mxs/modules.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/mxs/modules.mk b/target/linux/mxs/modules.mk
index 0584a731bd..3f9c8f8334 100644
--- a/target/linux/mxs/modules.mk
+++ b/target/linux/mxs/modules.mk
@@ -89,9 +89,9 @@ $(eval $(call KernelPackage,iio-mxs-lradc))
define KernelPackage/crypto-hw-dcp
TITLE:=i.MX23/28 DCP hardware crypto module
DEPENDS:=@TARGET_mxs
- KCONFIG:=CONFIG_CRYPTO_DEV_DCP
- FILES:=$(LINUX_DIR)/drivers/crypto/dcp.ko
- AUTOLOAD:=$(call AutoLoad,90,dcp)
+ KCONFIG:=CONFIG_CRYPTO_DEV_MXS_DCP
+ FILES:=$(LINUX_DIR)/drivers/crypto/mxs-dcp.ko
+ AUTOLOAD:=$(call AutoLoad,90,mxs-dcp)
$(call AddDepends/crypto,+kmod-crypto-authenc +kmod-crypto-des)
endef