summaryrefslogtreecommitdiffstats
path: root/target/linux/mxs/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mxs/image/Makefile')
-rw-r--r--target/linux/mxs/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mxs/image/Makefile b/target/linux/mxs/image/Makefile
index 53a51fc604..ec294d58ed 100644
--- a/target/linux/mxs/image/Makefile
+++ b/target/linux/mxs/image/Makefile
@@ -23,7 +23,7 @@ endef
define Image/BuildKernel/olinuxino-uboot
mkimage -A arm -O linux -T kernel -C none \
- -a 0x42000000 -e 0x42000000 \
+ -a 0x40008000 -e 0x40008000 \
-n 'ARM OpenWrt Linux-$(LINUX_VERSION)' \
-d $(KDIR)/vmlinux $(KDIR)/uImage
cp $(KDIR)/uImage $(BIN_DIR)/$(IMG_PREFIX)-uImage