summaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/profiles/200-Evalboards.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/profiles/200-Evalboards.mk')
-rw-r--r--target/linux/mvebu/profiles/200-Evalboards.mk21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/mvebu/profiles/200-Evalboards.mk b/target/linux/mvebu/profiles/200-Evalboards.mk
new file mode 100644
index 0000000000..52d0b9803d
--- /dev/null
+++ b/target/linux/mvebu/profiles/200-Evalboards.mk
@@ -0,0 +1,21 @@
+#
+# Copyright (C) 2013-2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Evalboards
+ NAME:=Evaluation / Development boards
+ PACKAGES:= \
+ kmod-mmc kmod-mvsdio kmod-usb2 kmod-usb-storage \
+ kmod-of-i2c kmod-i2c-core kmod-i2c-mv64xxx \
+ kmod-ata-core kmod-ata-marvell-sata \
+ kmod-rtc-marvell kmod-thermal-armada
+endef
+
+define Profile/Evalboards/Description
+ Package set compatible with most Marvell Armada 370/XP development based boards.
+endef
+
+$(eval $(call Profile,Evalboards))