summaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/image/Makefile')
-rw-r--r--target/linux/mvebu/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mvebu/image/Makefile b/target/linux/mvebu/image/Makefile
index 92571e2153..f265dc43d2 100644
--- a/target/linux/mvebu/image/Makefile
+++ b/target/linux/mvebu/image/Makefile
@@ -44,7 +44,7 @@ define Image/BuildKernel
endef
define Image/Build/squashfs
- $(STAGING_DIR_HOST)/bin/padjffs2 $(KDIR)/root.squashfs 128
+ $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
$(foreach nandboard,$(NANDBOARDS),$(call Image/Build/UbinizeImage,$(nandboard),,squashfs,$(UBI_OPTS));)
( \
dd if=$(KDIR)/uImage-armada-xp-mamba bs=3072k conv=sync; \