summaryrefslogtreecommitdiffstats
path: root/target/linux/mpc85xx
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mpc85xx')
-rw-r--r--target/linux/mpc85xx/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/mpc85xx/Makefile b/target/linux/mpc85xx/Makefile
index efd48d7d41..7f986452c5 100644
--- a/target/linux/mpc85xx/Makefile
+++ b/target/linux/mpc85xx/Makefile
@@ -16,6 +16,10 @@ SUBTARGETS=generic p1020
KERNEL_PATCHVER:=4.4
+define Target/Description
+ Build images for the Freescale MPC85xx based boards.
+endef
+
include $(INCLUDE_DIR)/target.mk
KERNEL_IMAGES := zImage
@@ -27,8 +31,4 @@ DEFAULT_PACKAGES += \
kmod-input-core kmod-input-gpio-keys kmod-button-hotplug \
kmod-leds-gpio swconfig kmod-ath9k wpad-mini
-define Target/Description
- Build images for the Freescale MPC85xx based boards.
-endef
-
$(eval $(call BuildTarget))