summaryrefslogtreecommitdiffstats
path: root/target/linux/mpc83xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mpc83xx/image/Makefile')
-rw-r--r--target/linux/mpc83xx/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/mpc83xx/image/Makefile b/target/linux/mpc83xx/image/Makefile
index aabfbad4d1..c7458f1c24 100644
--- a/target/linux/mpc83xx/image/Makefile
+++ b/target/linux/mpc83xx/image/Makefile
@@ -15,7 +15,7 @@ endef
define Image/BuildKernel
cp $(LINUX_DIR)/arch/powerpc/boot/dtbImage.rb600.elf $(BIN_DIR)/openwrt-$(BOARD)-rb600.elf
cp $(LINUX_DIR)/arch/powerpc/boot/dtbImage.rb333.elf $(BIN_DIR)/openwrt-$(BOARD)-rb333.elf
- cp $(LINUX_DIR)/arch/powerpc/boot/uImage $(BIN_DIR)/openwrt-$(BOARD)-uImage
+ cp $(KDIR)/uImage $(BIN_DIR)/openwrt-$(BOARD)-uImage
endef
define Image/Build