summaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mcs814x')
-rw-r--r--target/linux/mcs814x/image/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/target/linux/mcs814x/image/Makefile b/target/linux/mcs814x/image/Makefile
index 4c8af97d22..017a564f09 100644
--- a/target/linux/mcs814x/image/Makefile
+++ b/target/linux/mcs814x/image/Makefile
@@ -4,6 +4,9 @@
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
+
+JFFS2_BLOCKSIZE = 128k
+
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
@@ -13,8 +16,6 @@ DTBS_DIR:=dts/
LOADADDR:=0x00008000
-JFFS2_BLOCKSIZE = 128k
-
UIMAGE:=$(BIN_DIR)/$(IMG_PREFIX)-uImage
define Image/Build/MkuImage