summaryrefslogtreecommitdiffstats
path: root/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk')
-rw-r--r--target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk b/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
new file mode 100644
index 0000000000..86aa5f8769
--- /dev/null
+++ b/target/linux/mcs814x/profiles/100-dLAN-USB-Extender.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2012 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/dLAN_USB_Extender
+ NAME:=Devolo dLAN USB Extender
+ PACKAGES:=hpavcfg foot
+endef
+
+define Profile/dLAN_USB_Extender/Description
+ Package set specifically tuned for the Devolo dLAN USB Extender device.
+endef
+$(eval $(call Profile,dLAN_USB_Extender))
+