summaryrefslogtreecommitdiffstats
path: root/target/linux/malta
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/malta')
-rw-r--r--target/linux/malta/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/malta/image/Makefile b/target/linux/malta/image/Makefile
index c0e520fbee..db2637ad8f 100644
--- a/target/linux/malta/image/Makefile
+++ b/target/linux/malta/image/Makefile
@@ -21,7 +21,7 @@ endef
define MkuImage
mkimage -A mips -O linux -T kernel -a 0x80100000 -C $(1) $(2) \
- -e $(call get_kernel_entry,$(LINUX_DIR)/vmlinux) -n 'MIPS OpenWrt Linux-$(LINUX_VERSION)' \
+ -e $(call get_kernel_entry,$(KDIR)/vmlinux.debug) -n 'MIPS OpenWrt Linux-$(LINUX_VERSION)' \
-d $(3) $(4)
endef