summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq')
-rw-r--r--target/linux/lantiq/image/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 3c3318d520..3c7391808d 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -219,7 +219,6 @@ define Device/lantiqFullImage
endef
define Device/AVM
- $(Device/NAND)
KERNEL := kernel-bin | append-dtb | lzma | eva-image
endef
@@ -523,6 +522,7 @@ TARGET_DEVICES += WBMRB
define Device/FRITZ7320
$(Device/AVM)
+ IMAGE_SIZE := 15744k
DEVICE_TITLE := 1&1 HomeServer - FRITZ7320
DEVICE_PACKAGES := kmod-ath9k wpad-mini \
kmod-ltq-adsl-ar9-mei kmod-ltq-adsl-ar9 \
@@ -611,6 +611,7 @@ TARGET_DEVICES += EASY80920NOR
define Device/FRITZ3370
$(Device/AVM)
+ $(Device/NAND)
DEVICE_TITLE := Fritz!Box WLan - FRITZ3370
DEVICE_PACKAGES := kmod-ath9k wpad-mini kmod-usb-dwc2
endef
@@ -618,6 +619,7 @@ TARGET_DEVICES += FRITZ3370
define Device/FRITZ7360SL
$(Device/AVM)
+ IMAGE_SIZE := 15744k
DEVICE_TITLE := 1&1 HomeServer - FRITZ7360SL
DEVICE_PACKAGES := kmod-ath9k wpad-mini kmod-usb-dwc2
endef