summaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/xrx200/profiles/arv.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/xrx200/profiles/arv.mk')
-rw-r--r--target/linux/lantiq/xrx200/profiles/arv.mk22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/lantiq/xrx200/profiles/arv.mk b/target/linux/lantiq/xrx200/profiles/arv.mk
index ebb3fa880f..a018ca352f 100644
--- a/target/linux/lantiq/xrx200/profiles/arv.mk
+++ b/target/linux/lantiq/xrx200/profiles/arv.mk
@@ -5,3 +5,25 @@ define Profile/VG3503J
endef
$(eval $(call Profile,VG3503J))
+
+define Profile/VGV7519NOR
+ NAME:=Lantiq VR9 - VGV7519NOR
+ PACKAGES:=kmod-ath9k wpad-mini \
+ kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
+ kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+ kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
+ ltq-vdsl-app ppp-mod-pppoa
+endef
+
+$(eval $(call Profile,VGV7519NOR))
+
+define Profile/VGV7519BRN
+ NAME:=Lantiq VR9 - VGV7519 (BRN)
+ PACKAGES:=kmod-ath9k wpad-mini \
+ kmod-ltq-deu-vr9 kmod-ltq-hcd-vr9 \
+ kmod-ltq-vdsl-vr9-mei kmod-ltq-vdsl-vr9 \
+ kmod-ltq-atm-vr9 ltq-vdsl-vr9-fw-installer \
+ ltq-vdsl-app ppp-mod-pppoa
+endef
+
+$(eval $(call Profile,VGV7519BRN))