summaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/kirkwood/image')
-rw-r--r--target/linux/kirkwood/image/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/target/linux/kirkwood/image/Makefile b/target/linux/kirkwood/image/Makefile
index 8413a41ba3..019806c985 100644
--- a/target/linux/kirkwood/image/Makefile
+++ b/target/linux/kirkwood/image/Makefile
@@ -4,11 +4,12 @@
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
NAND_BLOCKSIZE := 2048-128k
+include $(TOPDIR)/rules.mk
+include $(INCLUDE_DIR)/image.mk
+
define sanitize_profile_name
$(shell echo $(PROFILE) | tr '[:upper:]' '[:lower:]')
endef