summaryrefslogtreecommitdiffstats
path: root/target/linux/ixp4xx
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ixp4xx')
-rw-r--r--target/linux/ixp4xx/Makefile2
-rw-r--r--target/linux/ixp4xx/patches-3.10/600-skb_avoid_dmabounce.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/ixp4xx/Makefile b/target/linux/ixp4xx/Makefile
index 39b7cc746c..659659cb69 100644
--- a/target/linux/ixp4xx/Makefile
+++ b/target/linux/ixp4xx/Makefile
@@ -13,7 +13,7 @@ FEATURES:=squashfs
MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
SUBTARGETS=generic harddisk
-LINUX_VERSION:=3.10.24
+LINUX_VERSION:=3.10.26
include $(INCLUDE_DIR)/target.mk
diff --git a/target/linux/ixp4xx/patches-3.10/600-skb_avoid_dmabounce.patch b/target/linux/ixp4xx/patches-3.10/600-skb_avoid_dmabounce.patch
index 1d171ff50e..2a11ba8d09 100644
--- a/target/linux/ixp4xx/patches-3.10/600-skb_avoid_dmabounce.patch
+++ b/target/linux/ixp4xx/patches-3.10/600-skb_avoid_dmabounce.patch
@@ -10,7 +10,7 @@
/* Get the HEAD */
skb = kmem_cache_alloc_node(cache, gfp_mask & ~__GFP_DMA, node);
-@@ -1085,6 +1088,10 @@ int pskb_expand_head(struct sk_buff *skb
+@@ -1082,6 +1085,10 @@ int pskb_expand_head(struct sk_buff *skb
if (skb_shared(skb))
BUG();