summaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-4.1/831-ledtrig_netdev.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/generic/patches-4.1/831-ledtrig_netdev.patch')
-rw-r--r--target/linux/generic/patches-4.1/831-ledtrig_netdev.patch10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/generic/patches-4.1/831-ledtrig_netdev.patch b/target/linux/generic/patches-4.1/831-ledtrig_netdev.patch
index 571c6dd5ac..f6f1f51b93 100644
--- a/target/linux/generic/patches-4.1/831-ledtrig_netdev.patch
+++ b/target/linux/generic/patches-4.1/831-ledtrig_netdev.patch
@@ -1,8 +1,8 @@
--- a/drivers/leds/trigger/Kconfig
+++ b/drivers/leds/trigger/Kconfig
-@@ -112,4 +112,11 @@ config LEDS_TRIGGER_MORSE
- tristate "LED Morse Trigger"
- depends on LEDS_TRIGGERS
+@@ -108,4 +108,11 @@ config LEDS_TRIGGER_CAMERA
+ This enables direct flash/torch on/off by the driver, kernel space.
+ If unsure, say Y.
+config LEDS_TRIGGER_NETDEV
+ tristate "LED Netdev Trigger"
@@ -14,8 +14,8 @@
endif # LEDS_TRIGGERS
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
-@@ -66,3 +66,4 @@ obj-$(CONFIG_LEDS_DAC124S085) += leds-d
+@@ -65,3 +65,4 @@ obj-$(CONFIG_LEDS_DAC124S085) += leds-d
+
# LED Triggers
obj-$(CONFIG_LEDS_TRIGGERS) += trigger/
- obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
+obj-$(CONFIG_LEDS_TRIGGER_NETDEV) += ledtrig-netdev.o