summaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-3.3/830-ledtrig_morse.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/generic/patches-3.3/830-ledtrig_morse.patch')
-rw-r--r--target/linux/generic/patches-3.3/830-ledtrig_morse.patch28
1 files changed, 0 insertions, 28 deletions
diff --git a/target/linux/generic/patches-3.3/830-ledtrig_morse.patch b/target/linux/generic/patches-3.3/830-ledtrig_morse.patch
deleted file mode 100644
index 3283807f2b..0000000000
--- a/target/linux/generic/patches-3.3/830-ledtrig_morse.patch
+++ /dev/null
@@ -1,28 +0,0 @@
---- a/drivers/leds/Kconfig
-+++ b/drivers/leds/Kconfig
-@@ -480,4 +480,8 @@ config LEDS_TRIGGER_DEFAULT_ON
- comment "iptables trigger is under Netfilter config (LED target)"
- depends on LEDS_TRIGGERS
-
-+config LEDS_TRIGGER_MORSE
-+ tristate "LED Morse Trigger"
-+ depends on LEDS_TRIGGERS
-+
- endif # NEW_LEDS
---- a/drivers/leds/Makefile
-+++ b/drivers/leds/Makefile
-@@ -57,3 +57,4 @@ obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) +=
- obj-$(CONFIG_LEDS_TRIGGER_BACKLIGHT) += ledtrig-backlight.o
- obj-$(CONFIG_LEDS_TRIGGER_GPIO) += ledtrig-gpio.o
- obj-$(CONFIG_LEDS_TRIGGER_DEFAULT_ON) += ledtrig-default-on.o
-+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
---- a/drivers/leds/ledtrig-morse.c
-+++ b/drivers/leds/ledtrig-morse.c
-@@ -26,7 +26,6 @@
- #include <linux/list.h>
- #include <linux/spinlock.h>
- #include <linux/device.h>
--#include <linux/sysdev.h>
- #include <linux/timer.h>
- #include <linux/ctype.h>
- #include <linux/leds.h>