summaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-3.18/832-ledtrig_usbdev.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/generic/patches-3.18/832-ledtrig_usbdev.patch')
-rw-r--r--target/linux/generic/patches-3.18/832-ledtrig_usbdev.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/generic/patches-3.18/832-ledtrig_usbdev.patch b/target/linux/generic/patches-3.18/832-ledtrig_usbdev.patch
index d8c9492871..b3dbc57060 100644
--- a/target/linux/generic/patches-3.18/832-ledtrig_usbdev.patch
+++ b/target/linux/generic/patches-3.18/832-ledtrig_usbdev.patch
@@ -1,6 +1,6 @@
--- a/drivers/leds/trigger/Kconfig
+++ b/drivers/leds/trigger/Kconfig
-@@ -119,4 +119,11 @@ config LEDS_TRIGGER_NETDEV
+@@ -115,4 +115,11 @@ config LEDS_TRIGGER_NETDEV
This allows LEDs to be controlled by network device activity.
If unsure, say Y.
@@ -14,9 +14,9 @@
endif # LEDS_TRIGGERS
--- a/drivers/leds/Makefile
+++ b/drivers/leds/Makefile
-@@ -64,3 +64,4 @@ obj-$(CONFIG_LEDS_DAC124S085) += leds-d
+@@ -63,3 +63,4 @@ obj-$(CONFIG_LEDS_DAC124S085) += leds-d
+ # LED Triggers
obj-$(CONFIG_LEDS_TRIGGERS) += trigger/
- obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
obj-$(CONFIG_LEDS_TRIGGER_NETDEV) += ledtrig-netdev.o
+obj-$(CONFIG_LEDS_TRIGGER_USBDEV) += ledtrig-usbdev.o
--- a/drivers/leds/ledtrig-usbdev.c