summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.25/510-Yaffs.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.25/510-Yaffs.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.25/510-Yaffs.patch21
1 files changed, 21 insertions, 0 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.25/510-Yaffs.patch b/target/linux/generic-2.6/patches-2.6.25/510-Yaffs.patch
new file mode 100644
index 0000000000..4f5894c6a5
--- /dev/null
+++ b/target/linux/generic-2.6/patches-2.6.25/510-Yaffs.patch
@@ -0,0 +1,21 @@
+Index: linux-2.6.23-rc6/fs/Kconfig
+===================================================================
+--- linux-2.6.23-rc6.orig/fs/Kconfig 2007-09-21 16:24:06.000000000 +0800
++++ linux-2.6.23-rc6/fs/Kconfig 2007-09-21 16:24:08.000000000 +0800
+@@ -419,6 +419,7 @@
+
+ source "fs/xfs/Kconfig"
+ source "fs/gfs2/Kconfig"
++source "fs/yaffs2/Kconfig"
+
+ config OCFS2_FS
+ tristate "OCFS2 file system support"
+Index: linux-2.6.23-rc6/fs/Makefile
+===================================================================
+--- linux-2.6.23-rc6.orig/fs/Makefile 2007-09-21 16:24:06.000000000 +0800
++++ linux-2.6.23-rc6/fs/Makefile 2007-09-21 16:24:08.000000000 +0800
+@@ -120,3 +120,4 @@
+ obj-$(CONFIG_DEBUG_FS) += debugfs/
+ obj-$(CONFIG_OCFS2_FS) += ocfs2/
+ obj-$(CONFIG_GFS2_FS) += gfs2/
++obj-$(CONFIG_YAFFS_FS) += yaffs2/