summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.25/410-gpio_buttons.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.25/410-gpio_buttons.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.25/410-gpio_buttons.patch12
1 files changed, 6 insertions, 6 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.25/410-gpio_buttons.patch b/target/linux/generic-2.6/patches-2.6.25/410-gpio_buttons.patch
index ac889fa723..45e8448f25 100644
--- a/target/linux/generic-2.6/patches-2.6.25/410-gpio_buttons.patch
+++ b/target/linux/generic-2.6/patches-2.6.25/410-gpio_buttons.patch
@@ -1,7 +1,7 @@
-Index: linux-2.6.25.1/drivers/input/misc/Kconfig
+Index: linux-2.6.25.4/drivers/input/misc/Kconfig
===================================================================
---- linux-2.6.25.1.orig/drivers/input/misc/Kconfig
-+++ linux-2.6.25.1/drivers/input/misc/Kconfig
+--- linux-2.6.25.4.orig/drivers/input/misc/Kconfig
++++ linux-2.6.25.4/drivers/input/misc/Kconfig
@@ -197,4 +197,20 @@ config HP_SDC_RTC
Say Y here if you want to support the built-in real time clock
of the HP SDC controller.
@@ -23,10 +23,10 @@ Index: linux-2.6.25.1/drivers/input/misc/Kconfig
+ module will be called gpio-buttons.
+
endif
-Index: linux-2.6.25.1/drivers/input/misc/Makefile
+Index: linux-2.6.25.4/drivers/input/misc/Makefile
===================================================================
---- linux-2.6.25.1.orig/drivers/input/misc/Makefile
-+++ linux-2.6.25.1/drivers/input/misc/Makefile
+--- linux-2.6.25.4.orig/drivers/input/misc/Makefile
++++ linux-2.6.25.4/drivers/input/misc/Makefile
@@ -19,3 +19,4 @@ obj-$(CONFIG_INPUT_YEALINK) += yealink.
obj-$(CONFIG_HP_SDC_RTC) += hp_sdc_rtc.o
obj-$(CONFIG_INPUT_UINPUT) += uinput.o