summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.23/921-gpio_spi_driver.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.23/921-gpio_spi_driver.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.23/921-gpio_spi_driver.patch16
1 files changed, 6 insertions, 10 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.23/921-gpio_spi_driver.patch b/target/linux/generic-2.6/patches-2.6.23/921-gpio_spi_driver.patch
index 9a3ac15424..eeb7285a04 100644
--- a/target/linux/generic-2.6/patches-2.6.23/921-gpio_spi_driver.patch
+++ b/target/linux/generic-2.6/patches-2.6.23/921-gpio_spi_driver.patch
@@ -1,8 +1,6 @@
-Index: linux-2.6.23.17/drivers/spi/Kconfig
-===================================================================
---- linux-2.6.23.17.orig/drivers/spi/Kconfig
-+++ linux-2.6.23.17/drivers/spi/Kconfig
-@@ -100,6 +100,11 @@ config SPI_BUTTERFLY
+--- a/drivers/spi/Kconfig
++++ b/drivers/spi/Kconfig
+@@ -100,6 +100,11 @@
inexpensive battery powered microcontroller evaluation board.
This same cable can be used to flash new firmware.
@@ -14,11 +12,9 @@ Index: linux-2.6.23.17/drivers/spi/Kconfig
config SPI_IMX
tristate "Freescale iMX SPI controller"
depends on SPI_MASTER && ARCH_IMX && EXPERIMENTAL
-Index: linux-2.6.23.17/drivers/spi/Makefile
-===================================================================
---- linux-2.6.23.17.orig/drivers/spi/Makefile
-+++ linux-2.6.23.17/drivers/spi/Makefile
-@@ -16,6 +16,7 @@ obj-$(CONFIG_SPI_BFIN) += spi_bfin5xx.
+--- a/drivers/spi/Makefile
++++ b/drivers/spi/Makefile
+@@ -16,6 +16,7 @@
obj-$(CONFIG_SPI_BITBANG) += spi_bitbang.o
obj-$(CONFIG_SPI_AU1550) += au1550_spi.o
obj-$(CONFIG_SPI_BUTTERFLY) += spi_butterfly.o