summaryrefslogtreecommitdiffstats
path: root/target/linux/generic-2.6/patches-2.6.22/510-yaffs_support.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/generic-2.6/patches-2.6.22/510-yaffs_support.patch')
-rw-r--r--target/linux/generic-2.6/patches-2.6.22/510-yaffs_support.patch16
1 files changed, 6 insertions, 10 deletions
diff --git a/target/linux/generic-2.6/patches-2.6.22/510-yaffs_support.patch b/target/linux/generic-2.6/patches-2.6.22/510-yaffs_support.patch
index 57205568c5..a48dfbbd2d 100644
--- a/target/linux/generic-2.6/patches-2.6.22/510-yaffs_support.patch
+++ b/target/linux/generic-2.6/patches-2.6.22/510-yaffs_support.patch
@@ -1,8 +1,6 @@
-Index: linux-2.6.22.19/fs/Kconfig
-===================================================================
---- linux-2.6.22.19.orig/fs/Kconfig
-+++ linux-2.6.22.19/fs/Kconfig
-@@ -419,6 +419,7 @@ config FS_POSIX_ACL
+--- a/fs/Kconfig
++++ b/fs/Kconfig
+@@ -419,6 +419,7 @@
source "fs/xfs/Kconfig"
source "fs/gfs2/Kconfig"
@@ -10,11 +8,9 @@ Index: linux-2.6.22.19/fs/Kconfig
config OCFS2_FS
tristate "OCFS2 file system support"
-Index: linux-2.6.22.19/fs/Makefile
-===================================================================
---- linux-2.6.22.19.orig/fs/Makefile
-+++ linux-2.6.22.19/fs/Makefile
-@@ -120,3 +120,4 @@ obj-$(CONFIG_HPPFS) += hppfs/
+--- a/fs/Makefile
++++ b/fs/Makefile
+@@ -120,3 +120,4 @@
obj-$(CONFIG_DEBUG_FS) += debugfs/
obj-$(CONFIG_OCFS2_FS) += ocfs2/
obj-$(CONFIG_GFS2_FS) += gfs2/