summaryrefslogtreecommitdiffstats
path: root/target/linux/cobalt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/cobalt/Makefile')
-rw-r--r--target/linux/cobalt/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/target/linux/cobalt/Makefile b/target/linux/cobalt/Makefile
new file mode 100644
index 0000000000..9dbb38ef0a
--- /dev/null
+++ b/target/linux/cobalt/Makefile
@@ -0,0 +1,22 @@
+#
+# Copyright (C) 2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+ARCH:=mipsel
+BOARD:=cobalt
+BOARDNAME:=Cobalt Microservers
+FEATURES:=tgz pci
+
+LINUX_VERSION:=2.6.30-rc5
+
+include $(INCLUDE_DIR)/target.mk
+
+define Target/Description
+ Build firmware images for Cobalt servers systems (Qube/Qube2/RaQ/RaQ2).
+endef
+
+$(eval $(call BuildTarget))