summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx')
-rw-r--r--target/linux/brcm63xx/image/lzma-loader/src/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/brcm63xx/image/lzma-loader/src/Makefile b/target/linux/brcm63xx/image/lzma-loader/src/Makefile
index 50c22d8b29..167bf6455a 100644
--- a/target/linux/brcm63xx/image/lzma-loader/src/Makefile
+++ b/target/linux/brcm63xx/image/lzma-loader/src/Makefile
@@ -24,7 +24,8 @@ LD := $(CROSS_COMPILE)ld
OBJCOPY := $(CROSS_COMPILE)objcopy
OBJDUMP := $(CROSS_COMPILE)objdump
-BIN_FLAGS := -O binary -R .reginfo -R .note -R .comment -R .mdebug -S
+BIN_FLAGS := -O binary -R .reginfo -R .note -R .comment -R .mdebug \
+ -R .MIPS.abiflags -S
CFLAGS = -D__KERNEL__ -Wall -Wstrict-prototypes -Wno-trigraphs -Os \
-fno-strict-aliasing -fno-common -fomit-frame-pointer -G 0 \