summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/nucom.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/nucom.mk b/target/linux/brcm63xx/profiles/nucom.mk
new file mode 100644
index 0000000000..2cd8801879
--- /dev/null
+++ b/target/linux/brcm63xx/profiles/nucom.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/R5010UNV2
+ NAME:=NuCom R5010UN v2
+ PACKAGES:=kmod-b43 wpad-mini \
+ kmod-usb2 kmod-usb-ohci kmod-ledtrig-usbdev
+endef
+define Profile/R5010UNV2/Description
+ Package set optimized for R5010UNV2.
+endef
+$(eval $(call Profile,R5010UNV2))