summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles/broadcom.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles/broadcom.mk')
-rw-r--r--target/linux/brcm63xx/profiles/broadcom.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/broadcom.mk b/target/linux/brcm63xx/profiles/broadcom.mk
index 54eed7642a..8fb2159c13 100644
--- a/target/linux/brcm63xx/profiles/broadcom.mk
+++ b/target/linux/brcm63xx/profiles/broadcom.mk
@@ -5,6 +5,24 @@
# See /LICENSE for more information.
#
+define Profile/BCM96318REF
+ NAME:=Broadcom BCM9618REF reference board
+ PACKAGES:= kmod-b43 wpad-mini kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
+endef
+define Profile/BCM96318REF/Description
+ Package set optimized for the Broadcom BCM96318REF reference board.
+endef
+$(eval $(call Profile,BCM96318REF))
+
+define Profile/BCM96318REF_P300
+ NAME:=Broadcom BCM96328BU_P300 reference board
+ PACKAGES:= kmod-b43 wpad-mini kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc
+endef
+define Profile/BCM96318REF_P300/Description
+ Package set optimized for the Broadcom BCM96318REF_P300 reference board.
+endef
+$(eval $(call Profile,BCM96318REF_P300))
+
define Profile/BCM963268BU_P300
NAME:=Broadcom BCM96328BU_P300 reference board
PACKAGES:= kmod-usb-ohci kmod-usb2 kmod-bcm63xx-udc