summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/Makefile')
-rw-r--r--target/linux/brcm63xx/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/brcm63xx/Makefile b/target/linux/brcm63xx/Makefile
index 0dba065d0d..84e9a8d44e 100644
--- a/target/linux/brcm63xx/Makefile
+++ b/target/linux/brcm63xx/Makefile
@@ -15,14 +15,14 @@ FEATURES:=squashfs usb atm pci pcmcia usbgadget
KERNEL_PATCHVER:=4.4
MAINTAINER:=Jonas Gorski <jogo@openwrt.org>
-include $(INCLUDE_DIR)/target.mk
-
-DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
-
define Target/Description
Build firmware images for Broadcom based xDSL/routers
currently supports BCM6338, BCM6348 and BCM6358 based devices.
(e.g. Inventel Livebox, Siemens SE515, Neufbox 4)
endef
+include $(INCLUDE_DIR)/target.mk
+
+DEFAULT_PACKAGES += swconfig kmod-gpio-button-hotplug
+
$(eval $(call BuildTarget))