summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm2708/image/Makefile')
-rw-r--r--target/linux/brcm2708/image/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/linux/brcm2708/image/Makefile b/target/linux/brcm2708/image/Makefile
index 00bee22555..de178c67ea 100644
--- a/target/linux/brcm2708/image/Makefile
+++ b/target/linux/brcm2708/image/Makefile
@@ -73,6 +73,8 @@ ifeq ($(SUBTARGET),bcm2708)
$(eval $(call add_bcm2708,RaspberryPi_B,rpi-b,bcm2708-rpi-b))
# Raspberry Pi Model B+
$(eval $(call add_bcm2708,RaspberryPi_BPlus,rpi-b-plus,bcm2708-rpi-b-plus))
+ # Raspberry Pi Compute Module
+ $(eval $(call add_bcm2708,RaspberryPi_CM,rpi-cm,bcm2708-rpi-cm))
endif
### BCM2709/BCM2836 ###