summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm2708/Makefile')
-rw-r--r--target/linux/brcm2708/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/brcm2708/Makefile b/target/linux/brcm2708/Makefile
index 9d0d921738..9240f66421 100644
--- a/target/linux/brcm2708/Makefile
+++ b/target/linux/brcm2708/Makefile
@@ -16,14 +16,14 @@ SUBTARGETS:=bcm2708 bcm2709 bcm2710
KERNEL_PATCHVER:=4.4
-include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += brcm2708-gpu-fw kmod-usb-hid kmod-sound-core kmod-sound-arm-bcm2835 kmod-fs-vfat kmod-nls-cp437 kmod-nls-iso8859-1
-
define Target/Description
Build firmware image for Broadcom BCM27xx SoC devices.
Currently produces SD Card image for Raspberry Pi.
endef
+include $(INCLUDE_DIR)/target.mk
+DEFAULT_PACKAGES += brcm2708-gpu-fw kmod-usb-hid kmod-sound-core kmod-sound-arm-bcm2835 kmod-fs-vfat kmod-nls-cp437 kmod-nls-iso8859-1
+
KERNELNAME:=Image dtbs
$(eval $(call BuildTarget))