summaryrefslogtreecommitdiffstats
path: root/target/linux/brcm2708/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm2708/Makefile')
-rw-r--r--target/linux/brcm2708/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/brcm2708/Makefile b/target/linux/brcm2708/Makefile
index f26da4f9db..112a5b6b43 100644
--- a/target/linux/brcm2708/Makefile
+++ b/target/linux/brcm2708/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2012-2015 OpenWrt.org
+# Copyright (C) 2012-2016 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -9,10 +9,10 @@ include $(INCLUDE_DIR)/host.mk
ARCH:=arm
BOARD:=brcm2708
-BOARDNAME:=Broadcom BCM2708/BCM2709
+BOARDNAME:=Broadcom BCM27xx
FEATURES:=ext4 audio usb usbgadget display gpio fpu
MAINTAINER:=Florian Fainelli <florian@openwrt.org>
-SUBTARGETS:=bcm2708 bcm2709
+SUBTARGETS:=bcm2708 bcm2709 bcm2710
KERNEL_PATCHVER:=4.4
@@ -20,7 +20,7 @@ include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES += brcm2708-gpu-fw kmod-usb-hid kmod-sound-core kmod-sound-arm-bcm2835 kmod-fs-vfat kmod-nls-cp437 kmod-nls-iso8859-1
define Target/Description
- Build firmware image for Broadcom BCM2708/BCM2709 SoC devices.
+ Build firmware image for Broadcom BCM27xx SoC devices.
Currently produces SD Card image for Raspberry Pi.
endef