summaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm53xx')
-rw-r--r--target/linux/bcm53xx/image/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 09c8c9387d..67114b8137 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -219,6 +219,14 @@ define Device/smartrg-sr400ac
IMAGE/trx := append-rootfs | trx-serial
endef
+define Device/tenda-ac9
+ DEVICE_TITLE := Tenda AC9
+ DEVICE_PACKAGES := $(USB2_PACKAGES)
+ IMAGES := trx
+ IMAGE/trx := append-rootfs | trx-serial
+endef
+# TARGET_DEVICES += tenda-ac9
+
TARGET_DEVICES += \
netgear-r6250 netgear-r6300-v2 netgear-r8000 \
smartrg-sr400ac