summaryrefslogtreecommitdiffstats
path: root/target/linux/avr32
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/avr32')
-rw-r--r--target/linux/avr32/Makefile2
-rw-r--r--target/linux/avr32/image/Makefile4
2 files changed, 2 insertions, 4 deletions
diff --git a/target/linux/avr32/Makefile b/target/linux/avr32/Makefile
index 55cff25561..83b67b61eb 100644
--- a/target/linux/avr32/Makefile
+++ b/target/linux/avr32/Makefile
@@ -20,4 +20,6 @@ define Target/Description
Build firmware images for ATNGW100 board
endef
+KERNELNAME:="uImage"
+
$(eval $(call BuildTarget))
diff --git a/target/linux/avr32/image/Makefile b/target/linux/avr32/image/Makefile
index 11387b14ea..ad53572dba 100644
--- a/target/linux/avr32/image/Makefile
+++ b/target/linux/avr32/image/Makefile
@@ -17,10 +17,6 @@ ifneq ($(CONFIG_AVR32_UBOOT),)
endef
endif
-define Image/Prepare
- cp $(LINUX_DIR)/arch/avr32/boot/images/uImage $(KDIR)/uImage
-endef
-
define Image/BuildKernel
cp $(KDIR)/uImage $(BIN_DIR)/$(IMG_PREFIX)-uImage