summaryrefslogtreecommitdiffstats
path: root/target/linux/avr32/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/avr32/Makefile')
-rw-r--r--target/linux/avr32/Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/target/linux/avr32/Makefile b/target/linux/avr32/Makefile
index 4ab8534760..01d5838fe4 100644
--- a/target/linux/avr32/Makefile
+++ b/target/linux/avr32/Makefile
@@ -10,18 +10,15 @@ ARCH:=avr32
BOARD:=avr32
BOARDNAME:=Atmel AVR32
FEATURES:=squashfs
-
LINUX_VERSION:=2.6.22.4
+include $(INCLUDE_DIR)/target.mk
+
define Target/Description
Build firmware images for ATNGW100 board
endef
-KERNEL:=2.6
-
-include $(INCLUDE_DIR)/kernel-build.mk
-
#include the profiles
-include profiles/*.mk
-$(eval $(call BuildKernel))
+$(eval $(call BuildTarget))