summaryrefslogtreecommitdiffstats
path: root/target/linux/au1000
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/au1000')
-rw-r--r--target/linux/au1000/Makefile2
-rw-r--r--target/linux/au1000/patches/017-gpio-dir.patch4
2 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/au1000/Makefile b/target/linux/au1000/Makefile
index 7cc7a93300..4db3a39dc8 100644
--- a/target/linux/au1000/Makefile
+++ b/target/linux/au1000/Makefile
@@ -11,7 +11,7 @@ BOARD:=au1000
BOARDNAME:=RMI/AMD AU1x00
FEATURES:=jffs2 usb pci
-LINUX_VERSION:=2.6.25.16
+LINUX_VERSION:=2.6.25.17
include $(INCLUDE_DIR)/target.mk
DEFAULT_PACKAGES += yamonenv
diff --git a/target/linux/au1000/patches/017-gpio-dir.patch b/target/linux/au1000/patches/017-gpio-dir.patch
index c499d38e72..982d10af4e 100644
--- a/target/linux/au1000/patches/017-gpio-dir.patch
+++ b/target/linux/au1000/patches/017-gpio-dir.patch
@@ -1,5 +1,5 @@
---- linux-2.6.25.16/arch/mips/au1000/common/gpio.c.org 2008-09-04 22:32:12.000000000 +0200
-+++ linux-2.6.25.16/arch/mips/au1000/common/gpio.c 2008-09-04 23:10:18.000000000 +0200
+--- a/arch/mips/au1000/common/gpio.c
++++ b/arch/mips/au1000/common/gpio.c
@@ -66,7 +66,8 @@
static int au1xxx_gpio2_direction_output(unsigned gpio, int value)
{