summaryrefslogtreecommitdiffstats
path: root/target/linux/arm64/image/boot-wrapper/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/arm64/image/boot-wrapper/Makefile')
-rw-r--r--target/linux/arm64/image/boot-wrapper/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/arm64/image/boot-wrapper/Makefile b/target/linux/arm64/image/boot-wrapper/Makefile
index cf58590545..fa397087a3 100644
--- a/target/linux/arm64/image/boot-wrapper/Makefile
+++ b/target/linux/arm64/image/boot-wrapper/Makefile
@@ -26,7 +26,7 @@ define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
KERNEL="../Image" \
DTC="$(LINUX_DIR)/scripts/dtc/dtc" \
- FDT_SRC="$(LINUX_DIR)/arch/$(LINUX_KARCH)/boot/dts/foundation-v8.dts" \
+ FDT_SRC="$(LINUX_DIR)/arch/$(LINUX_KARCH)/boot/dts/arm/foundation-v8.dts" \
CROSS_COMPILE="$(TARGET_CROSS)" \
BOOTARGS="console=ttyAMA0 earlyprintk"
endef