summaryrefslogtreecommitdiffstats
path: root/target/linux/arc770/generic/profiles/02-axs101.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/arc770/generic/profiles/02-axs101.mk')
-rw-r--r--target/linux/arc770/generic/profiles/02-axs101.mk16
1 files changed, 16 insertions, 0 deletions
diff --git a/target/linux/arc770/generic/profiles/02-axs101.mk b/target/linux/arc770/generic/profiles/02-axs101.mk
new file mode 100644
index 0000000000..60cf0fcb7f
--- /dev/null
+++ b/target/linux/arc770/generic/profiles/02-axs101.mk
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/axs101
+ NAME:=Synopsys DesignWare AXS101
+ PACKAGES:= kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-mmc kmod-sdhci
+endef
+
+define Profile/axs101/Description
+ Package set compatible with hardware using Synopsys DesignWare AXS101 boards.
+endef
+$(eval $(call Profile,axs101))