summaryrefslogtreecommitdiffstats
path: root/target/linux/arc770/generic/profiles/01-minimal.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/arc770/generic/profiles/01-minimal.mk')
-rw-r--r--target/linux/arc770/generic/profiles/01-minimal.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/target/linux/arc770/generic/profiles/01-minimal.mk b/target/linux/arc770/generic/profiles/01-minimal.mk
new file mode 100644
index 0000000000..c8968daecd
--- /dev/null
+++ b/target/linux/arc770/generic/profiles/01-minimal.mk
@@ -0,0 +1,15 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Minimal
+ NAME:=Minimal Profile (no drivers)
+endef
+
+define Profile/Minimal/Description
+ Minimal package set compatible with most boards.
+endef
+$(eval $(call Profile,Minimal))