summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch')
-rw-r--r--target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch8
1 files changed, 4 insertions, 4 deletions
diff --git a/target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch b/target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch
index 78b9b33dba..cf1abc96f5 100644
--- a/target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch
+++ b/target/linux/ar71xx/patches-2.6.28/101-ksz8041_phy_driver.patch
@@ -1,8 +1,8 @@
--- a/drivers/net/phy/Kconfig
+++ b/drivers/net/phy/Kconfig
-@@ -83,6 +83,11 @@ config MVSWITCH_PHY
+@@ -77,6 +77,11 @@ config ADM6996_PHY
---help---
- Currently supports the Marvell 88E6060 switch.
+ Currently supports the ADM6996F switch
+config MICREL_PHY
+ tristate "Drivers for Micrel/Kendin PHYs"
@@ -14,9 +14,9 @@
depends on PHYLIB=y
--- a/drivers/net/phy/Makefile
+++ b/drivers/net/phy/Makefile
-@@ -16,6 +16,7 @@ obj-$(CONFIG_ICPLUS_PHY) += icplus.o
+@@ -15,6 +15,7 @@ obj-$(CONFIG_BROADCOM_PHY) += broadcom.o
+ obj-$(CONFIG_ICPLUS_PHY) += icplus.o
obj-$(CONFIG_ADM6996_PHY) += adm6996.o
- obj-$(CONFIG_MVSWITCH_PHY) += mvswitch.o
obj-$(CONFIG_REALTEK_PHY) += realtek.o
+obj-$(CONFIG_MICREL_PHY) += micrel.o
obj-$(CONFIG_FIXED_PHY) += fixed.o