summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/image/Makefile')
-rw-r--r--target/linux/ar71xx/image/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/target/linux/ar71xx/image/Makefile b/target/linux/ar71xx/image/Makefile
index 33937e4028..ed623de20c 100644
--- a/target/linux/ar71xx/image/Makefile
+++ b/target/linux/ar71xx/image/Makefile
@@ -276,7 +276,7 @@ define Image/Build/Template/TPLINK4K
endef
define Image/Build/Template/TPLINK4K/squashfs
- $(call Image/Build/Template/TPLINK,squashfs-4k,$(1),$(2),$(3))
+ $(call Image/Build/Template/TPLINK,squashfs,$(1),$(2),$(3))
endef
define Image/Build/Template/UBNT
@@ -296,7 +296,7 @@ define Image/Build/Template/UBNTXM
endef
define Image/Build/Template/UBNTXM/squashfs
- $(call Image/Build/Template/UBNTXM,squashfs-4k,$(1),$(2),$(3),$(4),$(5))
+ $(call Image/Build/Template/UBNTXM,squashfs,$(1),$(2),$(3),$(4),$(5))
endef
define Image/Build/Template/UBNTXM/jffs2-64k
@@ -428,8 +428,6 @@ define Image/Build/Profile/Madwifi
endef
define Image/Build/squashfs
- dd if=$(KDIR)/root.squashfs of=$(IMGNAME)-root.squashfs-4k bs=4k conv=sync
- $(call add_jffs2_mark,$(IMGNAME)-root.squashfs-4k)
$(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
endef