summaryrefslogtreecommitdiffstats
path: root/target/linux/apm821xx/sata/profiles/00-default.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/apm821xx/sata/profiles/00-default.mk')
-rw-r--r--target/linux/apm821xx/sata/profiles/00-default.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/apm821xx/sata/profiles/00-default.mk b/target/linux/apm821xx/sata/profiles/00-default.mk
new file mode 100644
index 0000000000..7446a080bd
--- /dev/null
+++ b/target/linux/apm821xx/sata/profiles/00-default.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PRIORITY:=1
+ PACKAGES := kmod-usb-dwc2 kmod-ledtrig-usbdev kmod-usb-storage kmod-fs-vfat wpad-mini
+endef
+
+define Profile/Default/Description
+ Default package set
+endef
+
+$(eval $(call Profile,Default))